Howdy,
26th September 2009 20:39 #1
Mangable OG
  • Status: Offline
  • Join Date: September 2009
  • Location: Asia/Pacific Region
  • Posts: 485
  • Send Message
I noticed this a few days ago, but just decided to post it today. Back in the 'day' , it would say howdy, KatekyoHitmanReborn!

But now its just Howdy, as if it's waiting for somone to walkthorgu the door..errr... To deep for ya? anywho...FIX IT!!! jk... please fix it :P
It's the Lambizzle, yo.

Moo ^.^
12th October 2009 15:50 #2
Mangable OG
  • Status: Offline
  • Join Date: September 2009
  • Location: Asia/Pacific Region
  • Posts: 485
  • Send Message
Just to update, Mr.Kerr (since u prolly hadn't even seen this...meanie)
That i noticed the 'Howdy' only appears on Macs

And to add to that, the word 'Forums' instead of bieng a part of the toolbar, is in very light letters, almost hidden in upper right cornder of the screen. Please check that out.
It's the Lambizzle, yo.

Moo ^.^
12th October 2009 21:01 #3
Regular User
  • Status: Offline
  • Join Date: June 2009
  • Location: United States
  • Posts: 89
  • Send Message
It says "Howdy" on mine, and I have a PC
15th October 2009 01:12 #4
Mangable OG
  • Status: Offline
  • Join Date: September 2009
  • Location: Asia/Pacific Region
  • Posts: 485
  • Send Message
...O'rly?
It's the Lambizzle, yo.

Moo ^.^
30th October 2009 23:47 #5
Mangable OG
  • Status: Offline
  • Join Date: September 2009
  • Location: Asia/Pacific Region
  • Posts: 485
  • Send Message
Pie...IS GOOOOOOD!
It's the Lambizzle, yo.

Moo ^.^
3rd March 2010 22:18 #6
Official Bug Finder
  • Status: Offline
  • Join Date: January 2010
  • Location: United States
  • Posts: 589
  • Send Message
Whenever i log in the forum button disappears. not that big a deal though i can just type "forums" in the url
_____________________________________________________________________________________________
Insane: 1 In a state of mind that prevents normal perception, behavior, or social interaction; seriously mentally ill.
2 A quality or action characterized or caused by madness.
4th May 2010 23:31 #7
Mangable OG
  • Status: Offline
  • Join Date: September 2009
  • Location: Asia/Pacific Region
  • Posts: 485
  • Send Message
Yeah, I made a post about that a while back.
It's the Lambizzle, yo.

Moo ^.^
5th May 2010 23:23 #8
Site Administrator
  • Status: Offline
  • Join Date: May 2009
  • Location: United Kingdom
  • Posts: 1535
  • Send Message
Thanks for bringing it to my attention guys.

I have reworked the navigation bar ever so slightly (mainly to make room for the messages button), but i'm having a hard time trying to replicate the problems that you're having.

I have tested it on a couple of browsers I have, (Firefox, IE7, IE8 and Opera), and all seems fine.

Hopefully, me updating the site may have fixed our little problem, otherwise if you could let me know specific details about when it happens :D for example;

  • What browser and version you are running
  • Any specific pages it occurs on
  • Logged in or out

KatekyoHitmanReborn, the most likley reason for it happening to you is because you have an incredibly long username. Hopefully everything should look A-OK now


6th May 2010 13:52 #9
Site Administrator
  • Status: Offline
  • Join Date: May 2009
  • Location: United Kingdom
  • Posts: 1535
  • Send Message
I've just been browsing the site on my iPhone and I see what you mean with the "FORUMS" link. I'll take a look at it when I get home :)
11th May 2010 02:40 #10
Mangable OG
  • Status: Offline
  • Join Date: September 2009
  • Location: Asia/Pacific Region
  • Posts: 485
  • Send Message
Hmm. The misplaced "Howdy," only appears when I first log in. I scrolled up to check just a moment ago and it's back to normal now.
Last edited: 11th May 2010 02:40 by KatekyoHitmanReborn

It's the Lambizzle, yo.

Moo ^.^
Post Your Reply
You need to be logged in to post a comment. Need an account? Click here to register,