Problem with my Dashboard
29th January 2013 11:25 #1
Regular User
  • Status: Offline
  • Join Date: September 2011
  • Posts: 3
  • Send Message
The 'Updated' and 'Unread' statuses are in the wrong place and I have a few manga that are listed twice I tried changing the status but it didn't work.
29th January 2013 14:58 #2
Regular User
  • Status: Offline
  • Join Date: March 2012
  • Location: Canada
  • Posts: 1222
  • Send Message
I'm not sure what you mean when you say that the 'Updated and 'Unread' statuses are in the wrong place, could you explain further?

The double listing on the other hand is pretty common, and as of yet, no one has found a way to fix it.
COME CHAT WITH US: MANGABLE CHAT
30th January 2013 11:44 #3
Regular User
  • Status: Offline
  • Join Date: September 2011
  • Posts: 3
  • Send Message
hmm... well I notice it when I look up manga also that things on the page are out of order (like overlapping.. like the information is misplaced)

=/
Does that help?
30th January 2013 18:58 #4
Regular User
  • Status: Offline
  • Join Date: January 2011
  • Location: Sweden
  • Posts: 297
  • Send Message
I have never heard of it before, but what web browser do you use and what OS. Try and change your browser and check if it's the same in that one. I use firefox and have never seen a problem like that or with any other browser either but just try too be safe and pleaze check your OS so I know witch one you use. I have Win 7 and Ubuntu (the latest).
5th February 2013 06:46 #5
Regular User
  • Status: Offline
  • Join Date: September 2011
  • Posts: 3
  • Send Message
I usually use google chrome and my OS is Microsoft Windows XP Home Edition (I hope this is what you are looking for if not let me know)
When I used Firefox instead it looked fine. Thanks for the advice. =)
5th February 2013 10:05 #6
Regular User
  • Status: Offline
  • Join Date: January 2011
  • Location: Sweden
  • Posts: 297
  • Send Message
There are few things I can think of. First try and reinstall crome, there can be a few corupted files maybe.
Another thing is that it is that crome reads the programing difrent after a update (test it by trying it on a friends computer, I would like that too be on a diffrent router then that one you use at home or noramally)
The the last thing is that it is windows foult. Try it by using Linux, I would recommend Ubuntu but if you're not used too use computer alittle more advanced then just playing and surfing on the internet then I dont recommend you try this without someone helps you that is used too things like this, hopfullt you know someone that can use Linux that can help you then.

If you have any questions or if nothing of these works tell me by PM or in this Part of the Forum.
Good Luck and I hope you can solve it now.
Post Your Reply
You need to be logged in to post a comment. Need an account? Click here to register,